Forum Motoguzzi Index du Forum Forum Motoguzzi Index du Forum

 Forum Motoguzzi   FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   S'enregistrerS'enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

 Selection de liens : Liens Motoguzzi        Partenaires Motoguzzi : Guzzilande        Hébergement de photos : Module        Sites officiels Moto Guzzi : Fr  It        Petites annonces : Petites annonces Moto Guzzi






1200 Breva - Consommation exagérée
Aller à la page Précédente  1, 2, 3
 
Poster un nouveau sujet   Répondre au sujet    Forum Moto Guzzi Index du Forum -> Breva 850 - 1100 - 1200
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Mandello



Inscrit le: 12 Oct 2007
Messages: 1282
Localisation: Sud-Ouest

MessagePosté le: Jeu Nov 29, 2018 22:22    Sujet du message: Répondre en citant

Pour rappel (le post initial): aujourd'hui la moto fonctionne correctement - Seul problème: une conso jugée trop élevée.

Il ne me parait pas utile de se disperser dans des directions qui n'apporteront rien, et compliquent le sujet. Câbles HT etc... Cette moto n'a aucun soucis d'allumage.

Retour rapide de l'historique:
Avec sa sonde lambda HS et sa cartographie d'origine la moto fonctionnait très mal.
J'ai récupéré la carto, en ai fait une copie pour laquelle j'ai désactivé la gestion lambda et modifié légèrement la table des temps d'injection.
Une fois cette carto chargée les dysfonctionnements ont disparu.
A ce jour c'est dans cette configuration qu'est toujours la moto.

Donc, à part un capteur de température moteur, ou air, qui ne transmettrait pas une valeur conforme à la grille de progression (sur toute sa plage ou simplement sur partie de celle-ci), ou bien un TPS qui souffrirait d'un dysfonctionnement analogue... Confused

Dans ce but Guzzidiag n'a pas gros intérêt, il ne transmettra jamais que des valeurs transmises par les capteurs, sans impliquer la moindre vérification que les dites valeurs sont conformes à ce que devraient transmettre réellement ces capteurs... Il n'est fiable que pour dire si la valeur transmise est en dehors de la plage de valeurs que le capteur est sensé transmettre.

Exemple:
Supposons qu'il règne une température de 40° à proximité du capteur de temp moteur.
Un capteur fonctionnel produira une résistance de 1.598 Kohm à la tension d'alimentation du capteur, la tension résultante sera convertie par l'ECU comme valant 40°.
Imaginons maintenant que la température monte à 70° et que le capteur dysfonctionne à partir de cette température, au lieu de produire une résistance de 0,525 Kohm (70°) celle-ci reste à 1,4 Kohm. L'ECU continuera d'enrichir comme si le moteur était à 40°...

Pour avoir la certitude qu'une sonde est OK avec Guzzidiag il faudrait tester chaque marche de sa plage usuelle, c'est à dire mesurer la température réelle à proximité du capteur en chauffant le moteur de 0 à 100°, tout en comparant avec les valeurs affichées par le diag...
Compliqué, et même impossible à réaliser pour le capteur de température d'air, et le TPS.

Pour les capteurs de température il est bien plus simple, et fiable, de démonter le capteur d'utiliser un frigo, un four, un thermomètre, et un multimètre pour mesurer la résistance pour chaque marche de 10°, et de confronter les relevés avec la grille.

A méditer:
Un outil de diagnostic peut dire de façon certaine qu'un capteur ne fonctionne pas (si valeur hors plage donc erreur stockée, ou active, dans l'historique).

Un outil de diagnostic ne peut pas dire de façon certaine qu'un capteur fonctionne !


PS: Il ne faut pas confondre "régime moteur" et valeur de "ralenti calculé", celle-ci étant une valeur déterminée par le constructeur (1200 tr/mn) qui sert de référence à l'ECU pour maintenir, à l'aide du moteur pas à pas, le ralenti à la dite valeur.
_________________
http://mandello.fr - http://www.twinzone.fr
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
jeanroche



Inscrit le: 30 Avr 2010
Messages: 2378

MessagePosté le: Ven Nov 30, 2018 06:57    Sujet du message: Répondre en citant

Salut.
Le rappel (post initial) avec l'ensemble du contenu développé est intéressant, même si l'utilité directe pour résoudre les interrogations de ddcharles reste à démontrer.
Pour autant, tout se rejoint, on ne se disperse pas, on gravite autour du sujet.

Donc, on essaye parallèlement de comprendre pourquoi Guzzidiag affiche des mesures erronées.
Ce serait un minimum qu'il puisse utiliser le Diag.
Tu l'as dit toi même "valeurs à l'ouest" (moteur en marche) .
Alors que moteur arrêté, les valeurs semblent correctes, que se passe t-il ?.

D'autre part si on recentre la question, est-ce que la modification actuelle de la cartographie convient vraiment à cette Breva équipée d'un silencieux Mistral ?.
Le compromis doit-il être revu ?.
_________________
California 93 .Carbu 30. Allumage Digiplex.
-"Ni mécanicien, ni électricien, mais je cherche à comprendre".
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
ddcharles



Inscrit le: 26 Nov 2018
Messages: 15
Localisation: Alsace

MessagePosté le: Mar Fév 05, 2019 18:41    Sujet du message: eureka! Répondre en citant

Bonsoir amis Guzzistes.
Les soucis de consommation que me causait ma 1200 Breva ne trouvant pas de parade, j'ai mis à profit la saison hivenale pour compulser tout ce qui se disait à ce sujet sur les différents forum GUZZI. C'est ainsi que je suis tombé sur une implantation de cartographie adaptée à ma machine.
L'auteur, nommé SKENDER expliquait que l'implantation de cette cartographie avait transfiguré le fonctionnement de sa machine.
Après prise de contact, SKENDER m'a offert spontanément son appui et m'a adressé cette cartographie qui n'attendait plus qu'un rayon de soleil pour son installation.
Avec l'appui de SKENDER, j'ai entrepris l'opération et effectué un essai à la suite.
Dès la mise en route, on ressent une rondeur inusitée. moins d'une minute après la mise en route, malgré la température fraiche (5°) le ralenti se stabilise sans boitement. J'ai entrepris un circuit de 50 kms environ alternant 25 kms d'autoroute à 130/140 km/h et 25 kms de départementales ponctuées d'agglomérations. Le moteur répond sponta-
nément de 2000 à 6000 t/mn. Aucun à coups, pas de pétarades, des montées en régimes franches, une rondeur agréable. la consommation relevée sur le compteur s'établit à 7,1 litres en moyenne. Je considère cette valeur comme correcte vu l'absence de sonde lambda et de catalyseur. Une
température ambiante plus élevée devrait encore la diminuer. Je remercie dès à présent les GUZZISTES qui m'ont soutenus dans mes recherches et me tiens à leur disposition dans l'esprit d'entraide qui règne parmi les motocyclistes et les GUZZISTES en particulier.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
fasty



Inscrit le: 03 Juin 2012
Messages: 2836
Localisation: Toulouse C...!

MessagePosté le: Mar Fév 05, 2019 20:33    Sujet du message: Répondre en citant

Une Breva 1200 c'est jamais 7l au cent au grand jamais.....carto skender ou pas ...
_________________
Les raisonnables auront duré, les passionnés auront vécu.
Stelvio NTX et V7 1100
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
ddcharles



Inscrit le: 26 Nov 2018
Messages: 15
Localisation: Alsace

MessagePosté le: Mer Fév 06, 2019 05:06    Sujet du message: consommation Répondre en citant

Certes FASTY, elle est encore un peu gourmande. Comme je reviens de loin, je me contente de cette nette amélioration. Vu la température ambiante (5°) et le poids en ordre de marche emporté (130 kg), je reviens de loin. Je crains que lors des bidouillages successifs la fameuse vis butée sur le corps d'injection n'ait été manipulée. Comme cet élément ne se règle qu'en usine, je suis bien emprunté.
A moins de faire le trajet jusqu'en Italie dès les beaux jours, je n'entrevois pas de solution immédiate vu qu'un agent ou concessionnaire n'y pourra rien.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
kube



Inscrit le: 08 Juin 2007
Messages: 2450
Localisation: isere

MessagePosté le: Mer Fév 06, 2019 07:45    Sujet du message: Répondre en citant

j'ai aussi une breva 1200 au vu de ton essai env 50km
et les conditions atmosphériques ça me parait normal
tu verra plus tard et sur 100km tu devrais tomber aux env de 5,5/6 L aux 100km (voir moins)
_________________
Patrick
Breva 1200
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Vizir



Inscrit le: 01 Juil 2007
Messages: 4123
Localisation: 93

MessagePosté le: Mer Fév 06, 2019 16:31    Sujet du message: Répondre en citant

fasty a écrit:
Une Breva 1200 c'est jamais 7l au cent au grand jamais.....carto skender ou pas ...


>>c'est surtout que la conso au compteur à l'ordi n'est pas du tout exacte et ne peut pas servir à mesurer une vrai conso .
Vizir
_________________
Plus on pédale moins fort, moins on avance plus vite
Ex 1200 NORGE noire 2V
1200 Caponord Rally
1400 Norge quand elle sort
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
fasty



Inscrit le: 03 Juin 2012
Messages: 2836
Localisation: Toulouse C...!

MessagePosté le: Mer Fév 06, 2019 18:03    Sujet du message: Répondre en citant

Tout à fait !!! mais si je ne me trompe pas elle est en général bien optimiste ....
Après la seule solution si la vis a été touchée, c'est une vraie reprog chez un pro avec banc et sonde lambda
_________________
Les raisonnables auront duré, les passionnés auront vécu.
Stelvio NTX et V7 1100
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
ddcharles



Inscrit le: 26 Nov 2018
Messages: 15
Localisation: Alsace

MessagePosté le: Dim Fév 10, 2019 07:19    Sujet du message: vis intouchable. Répondre en citant

Température avoisinant une douzaine de degrés, je suis parti sur un itinéraire test d'une vingtaine de kms armé d'une min clef alène, je me suis décidé à toucher à cette intouchable vis sur le corps d'injecteur. N'ayant plus rien à perdre, procédant quart de tour après quart de tour, j'ai vite observé que le dévissage n'apportait aucune amélioration et revenu à la position initiale, au même rythme, j'ai resserré la vis ponctuant chaque intervention d'un parcours d'essai. En soirée, réservoir vide, je suis parvenu à une consommation de 6,1 l/100 alors que le moteur devenu plus souple ne perdait rien de sa capacité à prendre ses tours. Reste à peaufiner le réglage, mais le gain est substantiel: près de 2 litres de gagnés. J'attendrai encore un peu avant de poursuivre mes essais. En attendant, je ne résiste pas à vous faire partager mon plaisir.
A plus.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
fasty



Inscrit le: 03 Juin 2012
Messages: 2836
Localisation: Toulouse C...!

MessagePosté le: Dim Fév 10, 2019 11:46    Sujet du message: Répondre en citant

Bien joué !!! vérifies après quelques temps si tes bougies ne sont pas trop blanches...
_________________
Les raisonnables auront duré, les passionnés auront vécu.
Stelvio NTX et V7 1100
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
jeanroche



Inscrit le: 30 Avr 2010
Messages: 2378

MessagePosté le: Mer Fév 13, 2019 11:46    Sujet du message: Répondre en citant

Salut.

Modifier la position vis butée papillon fait bouger la valeur TPS .
Les temps d'injection suivent.

Même si on comprend pourquoi tu l'as fait, pour l'entretien courant sur l'injection, ça peut poser question.
Quand on veut refaire l'équilibre dépression(synchro), on module sur l'angle d'ouverture du papillon sous TPS avec la vis du palonnier qui est prévue pour.
La valeur change et après réglage on fait un reset pour retrouver 4.7° calage initial pour étalonnage ecu en rapport au volume d'air admis basé sur la vis butée papillon réglée usine.

Mais là tu as modifié ce débit volume d'air sur le ralenti, et la valeur TPS a suivi vers le haut ou vers le bas, selon tes soins.
Bon, elle avait peut être été modifiée aussi avant !?.
As tu regardé cette valeur avec guzzidiag ?.

Même si pour l'instant ton essai semble satisfaisant sur le fonctionnement injection, je me demande comment tu vas faire quand il faudra rééquilibrer après réglage du jeux aux soupapes par exemple.

Faudra bien reseter à un moment pour recaler la valeur TPS qui aura encore bougée.
Et cela ne correspondra plus au ratio air/fuel actuel.

Bon, espérons que ton ralenti ne sera pas chaotique au fil des saisons et des nouveaux réglages.
Après tout, maintenant tu verras bien.

Et au fait !, en ce qui concerne l'utilisation de guzzidiag, lecture des paramètres, tout est cohérent maintenant Question .
_________________
California 93 .Carbu 30. Allumage Digiplex.
-"Ni mécanicien, ni électricien, mais je cherche à comprendre".
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
ddcharles



Inscrit le: 26 Nov 2018
Messages: 15
Localisation: Alsace

MessagePosté le: Sam Fév 16, 2019 17:30    Sujet du message: eurêka! Répondre en citant

Je rentre d'un parcours d'essai de 250 kms à l'issue duquel j'ai re-garni mon réservoir de 13,98 litres de sans plomb. La consommation moyenne s'établit donc à 5,6 litres/100 kms parcourus à rythme soutenu sauf en agglomération. Seul bémol, le ralenti boite un peu mais sans caler pour autant. Pour répondre à Jean-Roche, j'ai réglé la vis hexacave petit à petit jusqu'à un fonctionnement cohérent du moteur notamment lors des évolutions à basses vitesse. Parallèlement, la consommation diminuait. Je contrôlais avec Guzzidiag et une fois satisfait j'ai utilisé la fonction de paramètres d'auto-apprentissage. J'ai parcouru 100 kms puis me suis rebranché sur Guzzidiag pour vérifier les paramètres affichés notamment la valeur d'ouverture des papillons: Ca n'a pas bougé! Je suis reparti pour le reste de l'essai et vous découvrez comme moi un retour à un consommation normale et un moteur réactif.
J'ai sans doute bénéficié de beaucoup de chance, mais ce que je retiens c'est votre soutien qui m'a aidé à réfléchir sur ce que j'allais faire. L'avenir nous dira ce qu'il en est réellement. Pour l'heure je reviens de loin.
Merci encore à vous tous. Je continuerai à vous informer de la validité de mon intervention.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
ddcharles



Inscrit le: 26 Nov 2018
Messages: 15
Localisation: Alsace

MessagePosté le: Dim Fév 17, 2019 07:24    Sujet du message: Répondre en citant

Après re-lecture de l'intervention de JEAN-ROCHE, je conclus que je n'en ai pas terminé avec ces réglages. Comme je suis très satisfait et du fonctionnement de mon moteur et de sa consommation, je ne toucherai plus à rien d'autre que l'équilibre au ralenti et vous communiquerai toutes les valeurs fournies par GUZZI-DIAG au fil de mes interventions.
Concentré sur mon travail, soucieux d'aboutir, j'avais négligé cet apport d'information qui pourrait être utile à d'autres Guzzistes.
Pour le moment, moteur chaud, j'ai relevé un écart de 2 HOG entre les 2 cylindres sans parvenir à les équilibrer. Le ralenti est syncopé mais tient sans caler. Dès une rotation de la poignée, le moteur répond spontanément et ne manifeste aucune hésitation ou boitement. C'est donc au ralenti uniquement qu'un problème persiste.
J'ajoute que la synchronisation des volets a été faite sommairement à l'aide de piges placées entre le corps d'injecteur et le volet. Je n'avais rien trouvé de mieux pour y parvenir.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
jeanroche



Inscrit le: 30 Avr 2010
Messages: 2378

MessagePosté le: Dim Fév 17, 2019 08:45    Sujet du message: Répondre en citant

Salut.
Tôt ou tard faudra bien le faire .....
Il faudrait de toute façon en premier un contrôle et/ou réglage jeux soupapes.
Facile si tu sais le faire.
1 filtre à air neuf.

Puis tu pourras faire un équilibrage dépression à 2500/3000 rpm.
Affiner éventuellement un équilibrage ralenti avec 1 seul bypass, 1 côté reste fermé.
Tout est expliqué dans le manuel d'atelier.

Une pige comme évoqué pour avoir une base de travail après un remontage de rampe, pourquoi pas !, mais ce n'est pas suffisant pour la bonne réalisation des opérations sur la "synchro".
Car les papillons n'ont par forcément une ouverture égale.
Un dépressiomètre est absolument nécessaire.
TwinMax ou Carbtune pro par exemple.
Le Carbtune 2 colonnes va bien, le twin est top.

Vu que la vis de réglage/calage usine de la rampe (volume d'air admis) est dans les choux, se pose la question du reset TPS .
Si aujourd'hui la valeur TPS en butée peut être à 5.2 ou 6,3 ° par exemple suite à des interventions diverses et variées...., après Reset ce sera autour de 4.7°.
Les temps d'injection suivent.
rpm/TPS/temps


A voir ce que cela donnera en fonctionnement général sur une période assez longue avec des températures contrastées froides et chaudes.
Car là aussi il y a des variantes avec d'autres grilles.

Si cela se trouve avec un peu de chance tout ira très bien au poil.
La valeur TPS est peut être encore dans les clous et pourvu que ça colle bien avec ton réglage butée Wink .
On est pas non plus dans l'exigence extrème Laughing .

Et puis quel est ton AFR ?, cO ratio air/fuel au ralenti Question .
La sonde Lambda étant désactivée, l'ecu ne peut corriger.

Il y a donc un réglage de richesse cO avec guzzidiag possible, le programme permet de le faire.
Cela joue pour ton ralenti.
Avec un analyseur de gaz, tu pourrais te situer plus précisément.

Je ne fais qu'évoquer des questions qu'on peut se poser histoire d'approfondir et d'espérer être au plus juste pour que le pilote profite pleinement de sa moto une fois bien réglée.

De ce fait je rebondis sur le sujet qui est traité en ce moment avec notre ami guzziste fasty (L'AFR).
http://guzzi.webemoi.com/viewtopic.php?p=291419#291419
_________________
California 93 .Carbu 30. Allumage Digiplex.
-"Ni mécanicien, ni électricien, mais je cherche à comprendre".
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
fasty



Inscrit le: 03 Juin 2012
Messages: 2836
Localisation: Toulouse C...!

MessagePosté le: Dim Fév 17, 2019 17:49    Sujet du message: Répondre en citant

Si je peux me permettre, c'est bien ce que tu as fait, mais le faire sur une moto pas synchro
et un tps au choux c'est pas bon, c'est travailler à l'envers.
Il te faut en effet un vrai équilibreur, guzzidiag et ses cables.
Sinon point de salut Rolling Eyes
Quand tu parlais plus haut de toucher la vis, je croyais que les reglages basiques étaient faits...désolé..
_________________
Les raisonnables auront duré, les passionnés auront vécu.
Stelvio NTX et V7 1100
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Moto Guzzi Index du Forum -> Breva 850 - 1100 - 1200 Toutes les heures sont au format GMT
Aller à la page Précédente  1, 2, 3
Page 3 sur 3

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum



Recherche sur le forum Moto Guzzi
Google
 





Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com